News story links don't work???

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
jasongw
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Oct 23, 2007 10:51 pm

News story links don't work???

Post by jasongw » Tue Oct 23, 2007 11:02 pm

I have a fresh install of Joomla, with content that I imported from a previous Mambo release. I did this simply and easily by exporting the content and user tables of the database, replacing MOS_ with JOS_ and bringing it over to joomla. It works perfectly on all counts except that for some reason, I am now not able to click through to the story itself. I get the following error:

Not Found
The requested URL /content/view/78/1/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

It worked when I first imported said data, so I dunno what's wacky now.

Help!

Jason

 
jasongw
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Tue Oct 23, 2007 10:51 pm

Re: News story links don't work???

Post by jasongw » Tue Oct 23, 2007 11:07 pm

OK, I feel a bit like a douchebag, it was the allegedly search engine friendly URL's jacking me up!

 

Locked

Return to “Installation - 1.0.x”