Joomla! 1.5.1 sikkerhedsopdatering

Vigtige meddelelser om Joomla! CMS.

Moderators: b-ronnow, rbuelund, General Support Moderators

Locked
User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10422
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Joomla! 1.5.1 sikkerhedsopdatering

Post by ot2sen » Sat Feb 09, 2008 12:23 pm

Joomla! 1.5.1 [Seenu] er nu klar til download.

Denne udgivelse er en sikkerhedsopdatering, da der siden udgivelsen af 1.5 Stable er fundet en 'high priority' sikkerhedsbrist i den inkluderede XML-RPC Blogger API plugin. Da denne feature som standard var deaktiveret i Joomla! 1.5.0, så har man altså manuelt skulle aktivere denne plugin for at være udsat for en sikkerhedsrisiko.
Med udgivelsen af Joomla! 1.5.1 rettes denne sikkerhedsbrist.

Læs mere om de andre mindre rettelser og om opdatering i den officielle engelske meddelelse her:
http://www.joomla.org/content/view/4560/1/

Dansk diskussion her: http://forum.joomla.org/index.php/topic,263423.0.html
Last edited by ot2sen on Sat Feb 09, 2008 12:25 pm, edited 1 time in total.
Ole Bang Ottosen
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org

Locked

Return to “Meddelelser”