NewsFlash Not working

Discussion regarding Joomla! Performance issues.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Security and Performance FAQs
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Jul 18, 2008 3:43 pm

NewsFlash Not working

Post by FarmFolks » Fri Jul 18, 2008 8:29 pm

Anyone have this problem. It's simply not working, no error message or anything. I made sure there were active newsflashes published. Any ideas would be great.

If I need to post code let me know, currently I took the newsflash out since it was loading where I didn't want, I did add a new module position and tried getting it to work there and it didn't, other things did so my adding a module position was good.

Thanks in advance for a point in the right direction.
T and FarmFolks

Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Aug 23, 2008 4:14 pm

Re: NewsFlash Not working

Post by supportoranges » Mon Aug 25, 2008 2:59 pm

mine is also not working - any ideas? I wasn't happy with JA Content Scroll either

User avatar
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Sat Dec 01, 2007 8:38 pm
Location: Missouri

Re: NewsFlash Not working

Post by Terion » Tue Aug 26, 2008 9:35 am

Hi, no I still haven't figured out why the newsflashes arent working, my only guess is that maybe my install is corrupt? I've tried before to re-install one component on my joomla installs but its never worked out and I end up starting from scratch. Any ideas?

Joomla! Intern
Joomla! Intern
Posts: 77
Joined: Fri Dec 12, 2008 2:26 am

Re: NewsFlash Not working

Post by tatterdemalion » Tue Apr 13, 2010 8:25 am

I'm running the latest version of Joomla (1.5.15) and my newflash module does not show at all. The title shows, but the articles that I have selected for it don't show at all.

I've even tried placing it in different locations (user1, user2, etc) and it still doesn't show.

Please help.



Return to “Performance - 1.0.x”