User login and User menu problem.

General questions relating to Joomla! There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
jgowans
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Wed Mar 22, 2006 12:00 pm

User login and User menu problem.

Post by jgowans » Wed Mar 22, 2006 12:09 pm

I seem to have a problem with the login module and the user menu.  When I login from the front end, I do not receive the "Hi [username], you're logged in" message.  Instead, the login module looks just like normal.  I've tested this with multiple demo accounts of all levels.  If I check on the backend, it appears as though I am, however, logged in.

Also, and I suspect it's related, the user menu does not show up when logging in on the front end.

I'm not very technical at all, so bear with me!  My guess is that I'm actually not logged in and that is why the user menu is not coming up.  So, is there anything I'm missing here?

I'm using joomla 1.0.8, recently migrated from mambo 4.5.3.2. 

Thanks.

Josh

gamecocksfan
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Sun Jan 01, 2006 5:13 pm

Re: User login and User menu problem.

Post by gamecocksfan » Wed Mar 22, 2006 12:20 pm


jgowans
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Wed Mar 22, 2006 12:00 pm

Re: User login and User menu problem.

Post by jgowans » Thu Mar 23, 2006 3:20 pm

It does seem to be an issue, though each login problem that i've seen on this forum seems to have differences.  Root cause may be the same, I guess.

Anyhow, I've tested most everything I could given how much I am an amateur at this... would love for somebody to check out the site to see my problem...

The login is located at http://www.projectpet.com/index.php?opt ... &Itemid=34

Username: testuser
Password: password

Any help would be much appreciated.

Josh

Virtute
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Fri Sep 23, 2005 6:31 pm

Re: User login and User menu problem.

Post by Virtute » Mon Mar 27, 2006 11:29 am

I have this problem also.  You are actually logged in but the User Menu doesn't come up.  If you refresh the page or click on any other link that keeps you in your site, it will refresh the page and your User Menu comes up. This is with Joomla 1.0.8

skootle
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Mon Apr 17, 2006 1:35 pm

Re: User login and User menu problem.

Post by skootle » Thu Apr 20, 2006 4:12 pm

I have the same issue as well.  I have applied all the fixes for login link sending errors, but now loggin in from the front end, I get the logged in message, when hit ok, sends me back logged out. ???

slutgers
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Nov 20, 2006 1:55 am

Re: User login and User menu problem.

Post by slutgers » Mon Nov 20, 2006 1:56 am

has anybody figured out this problem??
I have this problem too!!!
I thought it was me messing around too much with the installation, and then i tried a clean install on a fresh server, and i know i meet all the min requirements...What could the problem be???

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19658
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: User login and User menu problem.

Post by dhuelsmann » Mon Nov 20, 2006 1:29 pm

Try this proposed fix (sticky message at top of this forum) http://forum.joomla.org/index.php/topic,106729.0.html

Regards

Dave
Regards, Dave
Past Treasurer Open Source Matters, Inc.
Past Global Moderator
http://www.kiwaniswest.org


Locked

Return to “General Questions - 1.0.x”