Problems with 1.5 Install on localhost

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
carbon
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Sat Apr 29, 2006 11:42 am
Location: Missouri, USA
Contact:

Problems with 1.5 Install on localhost

Post by carbon » Sat Apr 29, 2006 4:59 pm

Hi;

I am new. I downloaded Joomla 1.0.8 and installed it on my local machine, and it went smooth as a baby's behind.

So now I am playing with it and learning a lot.

Thought I would also download and try the current 1.5 Alpha ( Joomla_1.1.0-Alpha2-Full_Package.zip) so I downloaded that and installed it as well.

I get through the first three screens fine. It does populate the MySQL Db with the 35 tables just fine.

However it then moves to the next screen...which has the logo and background and all..but there is nothing there.
Nothing to click. Nothing to input... I notice that the next tab on the previous screen is ready for some FTP info.

Having installed XAMPP I dont really have an FTP server. Is this why I am coming up blank?? or am I maybe missing something.

As I said... 1.0.8 is great. But would sure like a peek at 1.5 ! :)

Thanks.
Last edited by carbon on Sat Apr 29, 2006 5:02 pm, edited 1 time in total.
There's no place like 127.0.0.1 !

User avatar
Tonie
Joomla! Master
Joomla! Master
Posts: 16553
Joined: Thu Aug 18, 2005 7:13 am

Re: Problems with 1.5 Install on localhost

Post by Tonie » Sun Apr 30, 2006 8:10 am

The second alpha has been a long time ago, there have been lots of changes in the code itself since then. If you do want to test the latest dev version, you could try out the nightlies.


Locked

Return to “Installation - 1.0.x”