1.7 adding image to article

General questions relating to Joomla! 2.5. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5. There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Wed Jun 27, 2007 5:37 am

1.7 adding image to article

Postby jomjk » Fri Jul 22, 2011 4:23 am


i´ve found an article dated to may with this problem, but there was no response there. So here is it again.

When adding an image to an article, the frontend forgets to set the image src tag in the html code. When editing by hand everything works.
A workaround is to add the image twice:

1. Ad the image, which leaves a placeholder in the article
2. select the placeholder and open the image editing dialog
3. add the image path again

I have 4 installations, updated from 1.6.5 with the same problem.

Thanks in advance for any help.

Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Wed Dec 08, 2010 11:41 am

Re: 1.7 adding image to article

Postby Closer » Thu Jul 28, 2011 10:45 pm

I'm a relative newcomer, but I haven't had any problems adding images in 1.7. There are a couple of ways to do it, but I find this easiest (this presumes the images are already in your image folder)...

Position the cursor in the article.
Click on the image icon below the article.
Navigate to the image within the image files.
Click on insert.

Once the image is inserted you can click on the image button on the top toolbar to set up the alignment (left or right) and the white space around it.

It sounds to me like the path you are typing in is not leading to the image??

Hope this helps.

Return to “General Questions/New to Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 13 guests