XML Parsing Error at 1:221. Error 73: > required

General questions relating to Joomla! 1.5 There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Locked
jeffhoneyager
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Fri Dec 16, 2005 12:16 am
Location: Michigan
Contact:

XML Parsing Error at 1:221. Error 73: > required

Post by jeffhoneyager » Tue Aug 28, 2012 5:49 pm

We started getting this error at the top of the body content on every page.

All was well 3 days ago and it seems to have appeared after no modification ??

Joomla 1.5.25
Mysql 5.0.95
php 5.2.17

Any ideas of where / what to look for?

Thank you.

x126
Joomla! Explorer
Joomla! Explorer
Posts: 405
Joined: Sun May 07, 2006 8:24 pm

Re: XML Parsing Error at 1:221. Error 73: > required

Post by x126 » Wed Aug 29, 2012 4:25 pm

Having the same problem - did you ever resolve this?

joekreydt
Joomla! Apprentice
Joomla! Apprentice
Posts: 11
Joined: Tue Aug 28, 2012 5:39 pm

Re: XML Parsing Error at 1:221. Error 73: > required

Post by joekreydt » Wed Aug 29, 2012 5:16 pm

If you haven't made any changes to the website, I'm guessing it has something to do with one of your modules/extensions. My website was showing an XML Parsing Error at 1:252 and it turned out to be a problem with my RokWeather module. If you have a module that looks like it's acting up or something, try un-enabling it via your Module Manager and see if that fixes the problem.

x126
Joomla! Explorer
Joomla! Explorer
Posts: 405
Joined: Sun May 07, 2006 8:24 pm

Re: XML Parsing Error at 1:221. Error 73: > required

Post by x126 » Wed Aug 29, 2012 5:35 pm

I figured it out - the error was a result of mod_gk_weather

I guess it was some dodgy coding in the mod - Ive uninstalled it

jeffhoneyager
Joomla! Intern
Joomla! Intern
Posts: 92
Joined: Fri Dec 16, 2005 12:16 am
Location: Michigan
Contact:

Re: XML Parsing Error at 1:221. Error 73: > required

Post by jeffhoneyager » Wed Aug 29, 2012 5:45 pm

I had mod_rokweather installed and it was working a week ago.

After un-installing it the error went away.

Thanks for the tip!!!

Now the visitors to the site will have to look out their window to see the weather :D

ritil
I've been banned!
Posts: 18
Joined: Thu Apr 11, 2013 8:17 am

Re: XML Parsing Error at 1:221. Error 73: > required

Post by ritil » Tue Apr 16, 2013 8:02 am

Hi
How excellent!
I've searched on this topic but the answers I got here.

If I want to upgrade my 1.5 to 2.5, still I have this problem?
Thank you


Locked

Return to “General Questions/New to Joomla! 1.5”