Need help with the Administration of your Joomla! 2.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Tue Nov 13, 2012 9:27 pm


Postby AdrianB86 » Tue Nov 13, 2012 9:31 pm


I was busy updating my one clients site by adding images. I leave for 10 minutes, come back and it asks me to log back into the backend, which is normal. As i do i get this error:

JAuthentication: :authenticate: Failed to load plugin: plgauthenticationjoomla
JAuthentication: :authenticate: Failed to load plugin: plgauthenticationfacebook

I have tried adding a new user via phpmyadmin. I have checked everything possible on the internet but seems this issue doesnt happen often.

The front end of the site still loads some pages, all content is there but does not display on some pages but i can click to these pages through gk4 modules.

Please can some one help! Im desperate!!!

User avatar
Joomla! Ace
Joomla! Ace
Posts: 1427
Joined: Mon Nov 12, 2012 10:48 pm

Re: plgauthenticationjoomla???

Postby sitesrus » Wed Nov 14, 2012 2:52 pm

Post a link to the site, provide server details, use the forum post assistant, and provide us with more details! Don't list any confidential or private information by accident though!

I've seen weird things happen with shared hosts using clustering, fastcgi, and causing issues with Joomla...not sure if that's the case.

How many third party authentication plugins are you trying to load? Have you tried disabling them and using only the Joomla authentication plugin?
I like working with Joomla :)

Return to “Administration Joomla! 2.5”

Who is online

Users browsing this forum: No registered users and 7 guests