Error! don't work. Warning: Parameter 1 to JHTMLGrid

Need help with the Administration of your Joomla! 1.5 site? This is the spot for you.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
m_agostinho
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Dec 03, 2012 5:40 pm

Error! don't work. Warning: Parameter 1 to JHTMLGrid

Postby m_agostinho » Mon Dec 03, 2012 6:27 pm

I´m trying use the joomla software, but I have some problems after instalation.
I have this Message in everywhere. and when I preview the page, always appears the same warnings on all topics.

Warning: Parameter 1 to JHTMLGrid::access() expected to be a reference, value given in /htdocs/public/www/libraries/joomla/html/html.php on line 87 Warning: Parameter 1 to JHTMLGrid::checkedOut() expected to be a reference, value given in /htdocs/public/www/libraries/joomla/html/html.php on line 87


what can I do?
some configuration problem? any supplements to install?
version is 1.5.5
thank you.

User avatar
ranwilli
Joomla! Master
Joomla! Master
Posts: 19053
Joined: Sun Feb 19, 2006 6:47 pm
Location: Toledo, OH
Contact:

Re: Error! don't work. Warning: Parameter 1 to JHTMLGrid

Postby ranwilli » Tue Dec 04, 2012 12:28 am

First try an upgrade to 1.5.26, back up the site first!
Don't HACK the Joomla! core. Extend and Override.
Stay ON the update path.
http://harpervance.com

m_agostinho
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Dec 03, 2012 5:40 pm

Re: Error! don't work. Warning: Parameter 1 to JHTMLGrid

Postby m_agostinho » Tue Dec 04, 2012 12:53 am

Thank you.
and how I do the upgrade? sorry, but I'm starting to use this tool.
thank you very much

User avatar
ranwilli
Joomla! Master
Joomla! Master
Posts: 19053
Joined: Sun Feb 19, 2006 6:47 pm
Location: Toledo, OH
Contact:

Re: Error! don't work. Warning: Parameter 1 to JHTMLGrid

Postby ranwilli » Tue Dec 04, 2012 1:18 am

see:

http://joomlacode.org/gf/project/joomla ... tion=index

get: Joomla_1.5.0_to_1.5.26-Stable-Patch_Package.zip


follow these instructions:

http://docs.joomla.org/Upgrading_1.5_fr ... 5x_version

And if you don't know how to backup the whole site first, DON'T DO ANY OF THIS UNTIL YOU DO!
Don't HACK the Joomla! core. Extend and Override.
Stay ON the update path.
http://harpervance.com


Return to “Administration 1.5”

Who is online

Users browsing this forum: No registered users and 12 guests