weather module compatible with version 1.0

Discuss the development and implementation of Joomla! modules here.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
scyllogis
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Feb 20, 2013 3:14 pm

weather module compatible with version 1.0

Post by scyllogis » Wed Feb 20, 2013 3:20 pm

Our e-weather forecase module is no longer working and appears to have stopped being supported. Does anyone know if there are any weather forecast modules compatible with version 1.0?

Thanks.

 
 
Locked

Return to “Modules”