[Solved] WAMP Localhost redirects to Live site

General questions relating to Joomla! 1.5 There are other boards for more specific help on Joomla! features and extensions.
Locked
Nross
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Mon Feb 23, 2009 3:33 pm
Location: Boston, MA, USA

[Solved] WAMP Localhost redirects to Live site

Post by Nross » Wed Feb 20, 2013 3:23 pm

I am hoping someone reads this and laughs at what I am overlooking.

I copied a current Joomla site into a new WAMP folder using Kickstart. I have done this successfully three times in the past when creating a new but similar site. I make the changes to the old site in WAMP and then upload it to the host with Kickstart. It saves me a great deal of time.

This time the backend works going to localhost\”newsite.com”\administrator, but the frontend goes to the current live site at “currentsite.com”\”newsite.com”.

I have redone this three times with the same result. I have looked in the htaccess, config, and php.ini files and found nothing.

I know one can do this as I have done it in the past.

What am I overlooking?

Thanks.

Nross
Joomla! Apprentice
Joomla! Apprentice
Posts: 42
Joined: Mon Feb 23, 2009 3:33 pm
Location: Boston, MA, USA

Re: [Solved] WAMP Localhost redirects to Live site

Post by Nross » Thu Feb 21, 2013 12:51 am

Stupid me. It was the Canonicalization plugin. As the backend worked, I disabled the plugin and now the frontend works.

FreshWebServs
Joomla! Apprentice
Joomla! Apprentice
Posts: 16
Joined: Mon Oct 10, 2016 1:11 pm

Re: [Solved] WAMP Localhost redirects to Live site

Post by FreshWebServs » Mon Oct 10, 2016 2:13 pm

Oh thanks about the canonical plugin - been banging my head against the keyboard for way too long! :)


Locked

Return to “General Questions/New to Joomla! 1.5”