Error 500: Unable to get properties for the image.

General questions relating to Joomla! 2.5. Note: All 1.6 and 1.7 releases have reached end of life and should be updated to 2.5. There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Locked
JRFerreira
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Wed Nov 14, 2012 12:43 pm
Contact:

Error 500: Unable to get properties for the image.

Post by JRFerreira » Fri Apr 26, 2013 10:34 am

Hi there,

today on my site, when testing a menu link to a single article appears this error

ERROR 500: Unable to get properties for the image.

I´ve tested this link last monday and it was working fine. How can i solve this?

Best regards

TheCellarRoom
Joomla! Intern
Joomla! Intern
Posts: 77
Joined: Wed Jan 02, 2013 10:09 am

Re: Error 500: Unable to get properties for the image.

Post by TheCellarRoom » Fri Apr 26, 2013 10:36 am

what does your error logs say?

JRFerreira
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Wed Nov 14, 2012 12:43 pm
Contact:

Re: Error 500: Unable to get properties for the image.

Post by JRFerreira » Fri Apr 26, 2013 10:49 am

Is it on /public_html/logs folder?

TheCellarRoom
Joomla! Intern
Joomla! Intern
Posts: 77
Joined: Wed Jan 02, 2013 10:09 am

Re: Error 500: Unable to get properties for the image.

Post by TheCellarRoom » Fri Apr 26, 2013 11:11 am

probably, depends on your setup.

JRFerreira
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Wed Nov 14, 2012 12:43 pm
Contact:

Re: Error 500: Unable to get properties for the image.

Post by JRFerreira » Fri Apr 26, 2013 11:25 am

Ok,

just activated the debug system and gives this:

ERROR:

1. Unable to get properties for the image
Call stack
# Function Location
1 JSite->dispatch() JROOT/index.php:42
2 JError::raiseError() JROOT/includes/application.php:208
3 JError::raise() JROOT/libraries/joomla/error/error.php:251

TheCellarRoom
Joomla! Intern
Joomla! Intern
Posts: 77
Joined: Wed Jan 02, 2013 10:09 am

Re: Error 500: Unable to get properties for the image.

Post by TheCellarRoom » Fri Apr 26, 2013 12:19 pm

you php error log will give more information. perhaps simply an image is not found or is corrupt.

JRFerreira
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Wed Nov 14, 2012 12:43 pm
Contact:

Re: Error 500: Unable to get properties for the image.

Post by JRFerreira » Fri Apr 26, 2013 2:15 pm

Well, that's strange because this page don´t have any image.

The log file gives me this error:

2013-04-26 07:10:57 INFO 85.247.79.59 Joomla FAILURE: Username and password do not match or you do not have an account yet.

But is strange because, now is 15h and the last error that i have on my log is at 7:10 of today. :\

JRFerreira
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Wed Nov 14, 2012 12:43 pm
Contact:

Re: Error 500: Unable to get properties for the image.

Post by JRFerreira » Mon Apr 29, 2013 3:02 pm

Ok, i've turn on the System Debugging and gives me this error (the image is att):

500 - An error has occurred.
JDatabaseMySQL::query: 1146 - Table 'a2858639_ldbebes.dotjk_[spam]_settings' doesn't exist SQL=SELECT * FROM dotjk_[spam]_settings



Now i want to go back to my administration page to turn off the [spam] and i don't now how. :'(

Can any one help, PLEASEEEEEEEEEE........
You do not have the required permissions to view the files attached to this post.

JRFerreira
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Wed Nov 14, 2012 12:43 pm
Contact:

Re: Error 500: Unable to get properties for the image.

Post by JRFerreira » Mon Apr 29, 2013 4:37 pm

Ok, already solved the question of the System Debug (configuration file set config to '0') and uninstalled the module.

But i sitll can't open any single article on my site! Still gives me the Error 500. I tried to see the error.php to find the problem but there isn't nothing there. It isn't writing on the file.

Can any one help me here?

Best regrads

TheCellarRoom
Joomla! Intern
Joomla! Intern
Posts: 77
Joined: Wed Jan 02, 2013 10:09 am

Re: Error 500: Unable to get properties for the image.

Post by TheCellarRoom » Tue Apr 30, 2013 10:02 am

the error.php file is generated by joomla. try your error.log in your php install.

JRFerreira
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Wed Nov 14, 2012 12:43 pm
Contact:

Re: Error 500: Unable to get properties for the image.

Post by JRFerreira » Tue Apr 30, 2013 10:56 am

So here is the path of my error log

/..../public_html/logs (Log directory) - Writable

And here is the file. As you can see the last report is on date 26/04 and not today. It isn't writing on the file. :(
(changed the extension to .txt to uploaded.)

Best regards
You do not have the required permissions to view the files attached to this post.

TheCellarRoom
Joomla! Intern
Joomla! Intern
Posts: 77
Joined: Wed Jan 02, 2013 10:09 am

Re: Error 500: Unable to get properties for the image.

Post by TheCellarRoom » Wed May 01, 2013 7:23 am

still not sure that's the correct file, it shouldn't have php code at the top.

make sure your error reporting is set to E_ALL.

JRFerreira
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Wed Nov 14, 2012 12:43 pm
Contact:

Re: Error 500: Unable to get properties for the image.

Post by JRFerreira » Thu May 02, 2013 8:43 am

Well, it seams that i don't have access to my php.ini file, because i'm using the [url banned] as a server to test my site. :(

Does anyone know a good free alternative to test the sites?

Best regards

TheCellarRoom
Joomla! Intern
Joomla! Intern
Posts: 77
Joined: Wed Jan 02, 2013 10:09 am

Re: Error 500: Unable to get properties for the image.

Post by TheCellarRoom » Thu May 02, 2013 8:45 am

you can do ini set in your php.

you can test the site on your local computer/mac with WAMP or MAMP.


Locked

Return to “General Questions/New to Joomla! 2.5”