Feil ved Joomla oppdatering

Spørsmål om administrasjon og installering

Moderators: sone12, Per Yngve Berg

osonder
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 114
Joined: Fri Nov 21, 2008 9:03 pm
Location: Rygge
Contact:

Feil ved Joomla oppdatering

Postby osonder » Sat Dec 21, 2013 4:32 pm

Hei

Jeg administrerer en Joomla side, som er oppdatert med patch 2.5.17.
Men når jeg logger på å sjekker, sier oppdateringsverktøyet at det finnes en ny versjon tilgjengelig. Den vil gjerne at jeg skal oppgradere (nedgradere) til versjon 2.5.14.

Hvordan kan jeg få rettet på dette?

Skjermbilde1.JPG
You do not have the required permissions to view the files attached to this post.
Med vennlig hilsen

Øyvind

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 24402
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: Feil ved Joomla oppdatering

Postby Per Yngve Berg » Sun Dec 22, 2013 7:50 am

Utvidelser->Innstaller/Administrer->Oppdater

Klikk på knappen "Tøm Hurtiglager" og deretter "Finn Oppdateringer"

Det er oppdateringen til 2.5.17, så det skjer ikke noe galt om du installerer den heller.

Brukte du oppdatereren til 2.5.17 eller har du installert den manuelt?

User avatar
rued
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4767
Joined: Fri Sep 16, 2005 10:23 pm
Location: Finland / Norway
Contact:

Re: Feil ved Joomla oppdatering

Postby rued » Sun Dec 22, 2013 12:11 pm

Husk å tømme mellomlager, og så kjøre ny sjekk (slik Per Yngve sier), når du oppdaterer på annen måte enn gjennom oppdateringssystemet (slik som du har gjort ved å installere en patch-pakke). Ellers vil det fortsatt vises der.
Rune Rasmussen - http://www.syntaxerror.no
Norske nettløsninger og integrasjoner, CONSIGNOR EDI, Mamut ordreimport og produkteksport, kortbetaling og faktura m.m.

Norsk Joomla! - Norwegian Translation Team - http://www.norskjoomla.no

osonder
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 114
Joined: Fri Nov 21, 2008 9:03 pm
Location: Rygge
Contact:

Re: Feil ved Joomla oppdatering

Postby osonder » Sun Dec 22, 2013 8:01 pm

Takker, det fungerte. Hadde installert 2.5.17 manuelt.
Med vennlig hilsen

Øyvind


Return to “Administrasjon/installasjon”

Who is online

Users browsing this forum: No registered users and 1 guest