Unheard of! Invalid field: default editor error message

General questions relating to Joomla! 3.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Locked
andraspal
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Fri Oct 22, 2010 8:26 am

Unheard of! Invalid field: default editor error message

Post by andraspal » Thu Mar 19, 2015 12:10 pm

For some reason I cannot save the global configuration as of late because the above message appears.
I have uninstalled/reinstalled jce and jck editors trying to solve this.
In the users menu I can still choose my editor overriding the global setting, but not being able to save anything inj globals is bad.

configurarion.php is writable ofc.

I found an old backup and installed it on a different server which is now giving me "Invalid field: help server" errror message. Right after i upgraded to 3.4 joomla.

I did notice that https was missing in the configuration.php at the helpserver but even correcting it didn't help.

What is this "invalid field" error? :(

jcms
I've been banned!
Posts: 2233
Joined: Wed Nov 19, 2014 9:23 am

Re: Unheard of! Invalid field: default editor error message

Post by jcms » Thu Mar 19, 2015 5:33 pm

check correct path of folder: tmp and logs with path in your server.

andraspal
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Fri Oct 22, 2010 8:26 am

Re: Unheard of! Invalid field: default editor error message

Post by andraspal » Fri Mar 20, 2015 10:21 am

jcms wrote:check correct path of folder: tmp and logs with path in your server.
It is set up correctly, moreover its been working fine for the last year!

jcms
I've been banned!
Posts: 2233
Joined: Wed Nov 19, 2014 9:23 am

Re: Unheard of! Invalid field: default editor error message

Post by jcms » Fri Mar 20, 2015 11:43 am

Ha ha.... the bug can be from: update site, update extension, php version,...........

andraspal
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Fri Oct 22, 2010 8:26 am

Re: Unheard of! Invalid field: default editor error message

Post by andraspal » Wed Mar 25, 2015 10:34 pm

Ok, this is killing me! On a completely different and working site I just updated JCE editor, through normal update and its doing exactly the same: invalid field: default editor, and help server.
Maybe its the JCE Editor that is bugged or something...but even if I change to different default editor I cannot save global config anymore:-(((

andraspal
Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Fri Oct 22, 2010 8:26 am

Re: Unheard of! Invalid field: default editor error message

Post by andraspal » Wed Apr 15, 2015 10:05 pm

Wow, it took me some time to figure this out!

It was the LastPass' automatic form filler that simply filled global config page with some data from another admin page.. :o
Turning this feature off solved my problem.


Locked

Return to “General Questions/New to Joomla! 3.x”