Browser Support

General questions relating to Joomla! 1.5 There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
dungsmile4242
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Apr 23, 2018 2:21 am

Browser Support

Post by dungsmile4242 » Mon Apr 23, 2018 2:24 am

We use Joomla 1.5.23 Dutch Joomla!

Right now we have several problems while working with IE, Firefox and Googl Chrome.

What versions are supported for 1.5.23 all mentioned three browsers?

Thanks in advance!

User avatar
effrit
Joomla! Guru
Joomla! Guru
Posts: 604
Joined: Sun Nov 12, 2017 2:21 pm
Location: middle of Russia
Contact:

Re: Browser Support

Post by effrit » Mon Apr 23, 2018 3:39 am

as i can remember, i had mobile FF 26 for such sites, so try it.

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 26655
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: Browser Support

Post by imanickam » Mon Apr 23, 2018 3:49 am

Be aware that Joomla! 1.5 is no longer supported. The last version of Joomla! 1.5 was 1.5.26, released on March 27, 2012. In fact, there are two security hot fixes after the release of 1.5.26.

Review of the following documents would be of help.
https://docs.joomla.org/Joomla_1.5_version_history
https://downloads.joomla.org/cms/joomla15/1-5-26
https://docs.joomla.org/Security_hotfix ... L_versions

To answer your question, yes, Joomla! 1.5 sites work on the browsers IE, Firefox, and Chrome.

We are taking about a version that was sunset six years back. The browsers have come a long way since then.

If you could provide more information about the error messages you are getting, others could offer suggestions to handle the error conditions.

Be known that the latest version of Joomla! is 3.8.7. Please plan to upgrade your site to the latest stable version of Joomla! Do the upgrade/migration in a test environment before doing it in a production site.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 21948
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, The Netherlands
Contact:

Re: Browser Support

Post by pe7er » Mon Apr 23, 2018 7:21 am

Besides problems with browsers, the outdated Joomla 1.5.x might also give problems with modern server software.

At the end of this year, the support for PHP 5.6 will stop. I suppose that most hosting companies will phase out all PHP 5 versions.
Joomla 1.5 will not work properly on PHP 7.x

I agree with imanickam's advice to migrate your Joomla 1.5 to the latest Joomla version...
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
Co-founder of data2.eu GDPR Tool https://data2.eu/en/gdpr-tool


Post Reply

Return to “General Questions/New to Joomla! 1.5”