Migration Extension j2XML 3.3 is not working

Need help upgrading your Joomla! website or converting to Joomla! 3.x? Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
antonios
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 115
Joined: Fri Jun 20, 2008 2:22 pm

Migration Extension j2XML 3.3 is not working

Post by antonios » Fri Jul 13, 2018 4:13 pm

Hi
I'm trying to migrate my 1.5.26 joomla site to 3.8.10.
I used j2xml extension to export my 1.5.26 files to XML files.
After I installed both j2XML 3.3.153.237 and the importer plugin 3.3.23.29

When I try to import any of the generated XML file I receive the following message
Error
PLG_J2XML_IMPORTER15 PLG_J2XML_IMPORTER15_MSG_REQUIREMENTS_XSL
File format (v1.5.6.74) supported by the plugin Importer 1.5 for J2XML. Impossible to import file.
So it looks as if the file format of the input files is not what the importer was expecting?
Any help appreciated

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 35852
Joined: Sat Apr 05, 2008 9:58 pm

Re: Migration Extension j2XML 3.3 is not working

Post by Webdongle » Fri Jul 13, 2018 5:06 pm

Looks like missing language files. If that is true then you are possibly missing other files. Perhaps J2xml did not install correctly?

The latest download from their download page shows the plugin as 3.4.34.64. You did download from https://www.eshiol.it/component/ars/rep ... -3-20.html ... yes?

Perhaps contact the author? https://www.eshiol.it/about/contact-me.html
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein


Post Reply

Return to “Migrating and Upgrading to Joomla! 3.x”