Google map pro problem

This forum is for general questions about extensions for Joomla! 3.x.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
birgitte_1810
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Jul 27, 2018 11:40 am

Google map pro problem

Post by birgitte_1810 » Sun Aug 19, 2018 8:15 pm

Hi
Do any of you guy´s know why my google map pro won´t work on 1 specific page, but on all other pages.
I have tried to get help for Bow theme, but support is non existent :(
I´m sure that I have some kind of conflict, I just can´t figure out what. The map is just a white square on the page were I need it. What works find is I add it to another page.
Here is a link: http://www.hornslet-zoneterapi.dk/bestil-tid

kind regards
Susan

User avatar
lausianne
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 154
Joined: Thu Apr 06, 2006 3:15 pm

Re: Google map pro problem

Post by lausianne » Mon Aug 20, 2018 1:25 pm

I had a quick look at that page and then another one where the map appears. The one where it appears loads almost twice as many js files, map.js is missing on the failing page, too, and others that are needed for the map.
Are you actually using the same template/style on both pages?
Are you using exactly the same plugin code on both pages?
What if you remove the other content from that page?

Birgitte1810
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Nov 05, 2014 8:32 am

Re: Google map pro problem

Post by Birgitte1810 » Sat Sep 15, 2018 8:08 am

Hi Lausianne

Thank you for your answer :)
I´m not very with code. I have been working in Joomla for about 10 years, so I know my way
around inside the joomla system, but code just don't make sense to me :(
I´m not sure what the js files does and how to repair them. I using the same template style on all the pages.
I have added the maps with a module, and switz on the paged that I wanted it to show. I appears on all other pages than the problem page. I have already had the the easy appointment module checked out for errors, and it should not be the problem. I have used the same combination of modules on a different website without any problem. Any good ideas?
Kind regards
Susan


Post Reply

Return to “Extensions for Joomla! 3.x”