404 - Beitrag nicht gefunden Topic is solved

Neu bei Joomla? Allgemeine Fragen über Joomla! 3.0

Moderator: Sisko1990

Forum rules
Forumregeln
Post Reply
Rollsroys
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Sep 03, 2018 5:22 pm

404 - Beitrag nicht gefunden

Post by Rollsroys » Mon Sep 03, 2018 5:39 pm

Hallo ... Meine Homepage ist nach Upgrade auf 3.8.11 und PHP 7.2 (bei Strato) im Frontend nicht mehr verfügbar. Backend ist funktionsfähig. Habe schon einige Versuche über Strato zurückzusetzen (Back-up). Aber ohne Erfolg.
Habe den Fehlerbericht auf "Maximum" gestellt sowie den System-Debug aktiviert.

Folgende Meldung erscheint :
Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemMobileBot has a deprecated constructor in /mnt/web122/c3/04/52373204/htdocs/SV_Hasel/plugins/system/mobilebot/mobilebot.php on line 28 Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgSystemYt has a deprecated constructor in /mnt/web122/c3/04/52373204/htdocs/SV_Hasel/plugins/system/yt/yt.php on line 6

Hiermit kann ich leider nichts anfangen, da ich Anfänger auf dem Gebiet bin.

Vielleicht kann jemand helfen.
Vielen Dank für schnelle Unterstützung

Rollsroys
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Mon Sep 03, 2018 5:22 pm

Re: 404 - Beitrag nicht gefunden

Post by Rollsroys » Wed Sep 05, 2018 6:53 am

Hallo .. So wie es aussieht, habe ich das Problem eigenständig beheben können.
Ich habe im YT-Plugin die Einstellungen geändert und plötzlich ging es wieder.
Warum auch immer. Vielleicht waren auch "Joomla-Selbstheilungskräfte".

Wenn jemand ein ähnliches Problem hat. Vielleicht hilft diese Info weiter.


Post Reply

Return to “Allgemeine Fragen”