Garbage characters in all fields

General questions relating to Joomla! 3.x. Please consider the availability of third-party templates and extensions when deciding which Joomla version to use.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
kamikaz2
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Oct 13, 2018 9:58 pm

Garbage characters in all fields

Post by kamikaz2 » Sat Oct 13, 2018 10:22 pm

Hi all,

I am running Joomla 3.8.13. Suddenly I started seeing that the fields of the users' names and usernames have garbage characters. I used to work with a developer who I think made some changes I don't know what is it that he enabled before he left.

If I pull up a user from the users tab, the fields don't show the actual characters but rather a series of gibberish characters. Please see #1 in the attached screenshot.

Also, another issue that is totally weird which is #2 in the screenshot. The options/drop-down lists/radio button options are getting listed rather than being in a radio button or a switch button or a drop down list.

Thank you in advance for your kind help.

Best,
You do not have the required permissions to view the files attached to this post.

annahersh
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 208
Joined: Wed Aug 15, 2018 8:23 pm

Re: Garbage characters in all fields

Post by annahersh » Sun Oct 14, 2018 1:10 am

Method 1
There may be an extension that adds functions to the user manager. Check your extensions manager and disable any third party extension related to users. If there are multiple, disable one at a time and check.

Method 2
It's possible the files did not completely upload during update and may have caused the errors. Try manually uploading /administrator/components/com_users

Method 3
Check the database users table to see if the entries show similar corruption. Try the database repair.

Method 4
Contact a Joomla tech

kamikaz2
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Oct 13, 2018 9:58 pm

Re: Garbage characters in all fields

Post by kamikaz2 » Sun Oct 14, 2018 8:20 pm

Let me try and get back with what I find. thanks for the response. This is a great forum with good team who's always willing to help.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5612
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: Garbage characters in all fields

Post by sozzled » Sun Oct 14, 2018 8:42 pm

Looks to me that, in part, the admin template—Isis—is not loading the Icomoon font set. As @annahersh has also noted, there may be an extension that is creating this problem.

It could be a browser problem (perhaps a browser add-on(?)) or even a connectivity issue. I couldn't say without knowing more.

To get a better handle on the situation, it may help to see the Forum Post Assistant report for this website.
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?


Post Reply

Return to “General Questions/New to Joomla! 3.x”