TinyMCE ne s'affiche pas sauf si le mode debug est actif (JOOMLA 3.9.0) Topic is solved

Moderators: Aidan38, sarki

Forum rules
Règles du forum
Post Reply
vpxavier
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Feb 28, 2012 10:05 am

TinyMCE ne s'affiche pas sauf si le mode debug est actif (JOOMLA 3.9.0)

Post by vpxavier » Sat Nov 24, 2018 4:18 pm

Bonjour,
tout est dit dans le titre mais j'ai un souci lors de l'édition d'articles depuis le frontend, l'éditeur et le contenu de l'article ne s'affiche pas quand je veux modifier un article, SAUF si j'active le mode debug.
Le titre de l'article est affiché, pas l'éditeur, ni le contenu.
Tous les plugins sont à jour.
Pas de souci avec JCE editor.
Comment résoudre ce souci svp?
Merci.

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18711
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: TinyMCE ne s'affiche pas sauf si le mode debug est actif (JOOMLA 3.9.0)

Post by infograf768 » Sat Nov 24, 2018 5:09 pm

Est-ce que cela fonctionne en admin?
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

vpxavier
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Feb 28, 2012 10:05 am

Re: TinyMCE ne s'affiche pas sauf si le mode debug est actif (JOOMLA 3.9.0)

Post by vpxavier » Sat Dec 08, 2018 11:41 pm

Bonjour, oui, cela fonctionne dans la partie administration.
Même souci après la MAJ vers la version 3.9.1

vpxavier
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Feb 28, 2012 10:05 am

Re: TinyMCE ne s'affiche pas sauf si le mode debug est actif (JOOMLA 3.9.0)

Post by vpxavier » Sun Dec 09, 2018 12:36 am

Ok, j'ai trouvé, j'utilise un thème RocketTheme et après avoir mis à jour les plugins RokBooster et RokCommon, je n'ai plus de soucis.


Post Reply

Return to “French Forum”