Error al editar un elemento del menú, tras cambiar versión de PHP en Hosting

Para cualquier duda sobre Joomla! 3.x que no tenga cabida en alguno de los foros de más abajo.

Moderators: hefesto, carcam

Post Reply
OlgaRH78
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Jan 08, 2019 8:39 pm

Error al editar un elemento del menú, tras cambiar versión de PHP en Hosting

Post by OlgaRH78 » Tue Jan 08, 2019 8:57 pm

Buenas noches,

tras encontrar el mensaje que muestro en la siguiente imagen, acerca de que mi hosting estaba usando una versión antigua de PHP, y debería actualizarlo, procedí a ello.

Image

Por error en otra de las webs que tengo alojadas en el hosting, volví a dejar la versión de PHP en 5.6. Pues bien, una vez hecho esto, cuando intento editar alguno de los elementos de los menús de la web http://www.comunicateintegral.com, me aparece el error que muestro aquí:
MensajeCMT.jpg
En el archivo error_log, aparece la siguiente información:
error_log.png
¿Qué puedo hacer?

Y otra pregunta...donde encontraría el archivo dentro de la estructura de archivos, para poder editar el html, y cambiar directamente el texto que aparece en uno de los items de menú.

Muchísimas gracias!
You do not have the required permissions to view the files attached to this post.

Ricardolau
Joomla! Intern
Joomla! Intern
Posts: 56
Joined: Sat Apr 08, 2017 6:15 pm
Location: Vigo - Galicia - España
Contact:

Re: Error al editar un elemento del menú, tras cambiar versión de PHP en Hosting

Post by Ricardolau » Fri Jan 11, 2019 8:37 pm

Hola:
Vi tu pagina y me funciona correcto, ya arreglaste verdad ?
PD:
Actualiza php, porque la version 5.6 Fin de soporte en 31/12/2018

OlgaRH78
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Jan 08, 2019 8:39 pm

Re: Error al editar un elemento del menú, tras cambiar versión de PHP en Hosting

Post by OlgaRH78 » Sat Jan 19, 2019 10:03 pm

Buenas noches!

La página funciona, pero no me deja editar el menú, y quiero cambiar alguna cosa.

Debo actualizar la versión, pero iré probando cada web que tengo ahí instalada, porque al actualizarla hay otra que ni siquiera se ve.

User avatar
john-doe
Joomla! Guru
Joomla! Guru
Posts: 727
Joined: Tue Apr 19, 2011 7:39 pm
Location: Colombia
Contact:

Re: Error al editar un elemento del menú, tras cambiar versión de PHP en Hosting

Post by john-doe » Wed Jan 23, 2019 10:23 pm

Componentes?
Están todos actualizados?
Hay alguno que lleve años sin cambios?
www.aldemar-hernandez.com - Custom templates and design services.

OlgaRH78
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Jan 08, 2019 8:39 pm

Re: Error al editar un elemento del menú, tras cambiar versión de PHP en Hosting

Post by OlgaRH78 » Tue Jan 29, 2019 11:47 am

Ese fue principalmente el problema. Apareció un mensaje en el administrador de que debía actualizar la versión de PHP del hosting en que está alojada la web. Lo actualicé, y después empezó el error. Aunque volví a reestablecerlo al 5.6, porque otras webs que tenía alojadas, me dan problema, ya el error no desapareció.


Post Reply

Return to “Joomla! 3.x”