JCE Editor Update Error

General questions relating to Joomla! 3.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
APKsprfld
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Apr 27, 2018 1:20 am

JCE Editor Update Error

Post by APKsprfld » Wed Jan 09, 2019 3:05 am

Running Joomla 3.2.7 (yes, I know old version, I plan on addressing that)

Went perform the pending update for JCE Editor 2.5.31 to 2.6.33 received a "Update Error - File failed verificaton".

Ideas?
JCE2_2_6_33_update_error.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 26919
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: JCE Editor Update Error

Post by imanickam » Wed Jan 09, 2019 3:32 am

Based on the messages shown, I would suggest getting in touch with the extension developer
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Joomla! - Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged

APKsprfld
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Apr 27, 2018 1:20 am

Re: JCE Editor Update Error

Post by APKsprfld » Thu Jan 10, 2019 1:30 am

Appears to be no free support for the JCE Editor, they want you to purchase a subscription for JCE Editor Pro before getting access to the support forum.

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 26919
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: JCE Editor Update Error

Post by imanickam » Thu Jan 10, 2019 5:16 am

From the information in the first post, I assume you are using free version of JCE. Please confirm this.

Also, I noticed that the latest version of JCE (Core, Free Edition) is v2.6.35. Try upgrading to this version.

If all things fail, one option could be to uninstall the JCE extension and install the latest version.

Hope you have a backup of your site before you have attempted to upgrade JCE.

Note:
Be informed that the latest version of Joomla! is 3.9.1 and soon to be 3.9.2. All previous versions are vulnerable. So, you must plan to upgrade Joomla! Make sure to test the upgrade in a development environment before attempting it on the live site.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Joomla! - Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged

APKsprfld
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Apr 27, 2018 1:20 am

Re: JCE Editor Update Error

Post by APKsprfld » Sat Jan 12, 2019 4:34 am

imanickam wrote:
Thu Jan 10, 2019 5:16 am
From the information in the first post, I assume you are using free version of JCE. Please confirm this.
Yes, Free version.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 6792
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: JCE Editor Update Error

Post by sozzled » Sat Jan 12, 2019 7:49 am

Change the default administrator template from Hathor (?) to Isis and then try to update the component. The screenshot shows that you are using a backend template that is not supported.

APKsprfld wrote:
Wed Jan 09, 2019 3:05 am
Running Joomla 3.2.7 (yes, I know old version, I plan on addressing that)
There is no excuse for not updating Joomla! How about you "plan" to address updating your website software—that is four years and fifty-three versions old—today! You wrote that you "planned" to update Joomla three days ago. I bet you haven't actually done anything since then, right?
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25316
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: JCE Editor Update Error

Post by Per Yngve Berg » Sat Jan 12, 2019 10:03 am

Update your Joomla first. Then download and install the latest version of JCE.

APKsprfld
Joomla! Apprentice
Joomla! Apprentice
Posts: 13
Joined: Fri Apr 27, 2018 1:20 am

Re: JCE Editor Update Error

Post by APKsprfld » Mon Jan 14, 2019 3:45 am

sozzled wrote:
Sat Jan 12, 2019 7:49 am
Change the default administrator template from Hathor (?) to Isis and then try to update the component. The screenshot shows that you are using a backend template that is not supported.
Template Manager indicates that Isis is the default.
TemplateManager.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 6792
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: JCE Editor Update Error

Post by sozzled » Mon Jan 14, 2019 4:56 am

I've not seen the "update" screen like the one posted earlier; that's why I thought you were not using Isis. If you can't update JCE Editor, if you can't install a new version of JCE Editor over the existing version, if you can't uninstall/re-install JCE Editor then I have no other advice except to contact the developer.

But ...

... because you're running J! 3.2.7 , I don't think you'll be able to fix the small matter of not being able update one extension until you deal with the major problem—update to J! 3.9.2—first!
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?


Post Reply

Return to “General Questions/New to Joomla! 3.x”