loadmodule generate wrong characters on page

General questions regarding the use of languages in Joomla! 3.x.

Moderators: infograf768, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
biowan
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Sat Sep 17, 2005 9:50 am
Location: Switzerland
Contact:

loadmodule generate wrong characters on page

Post by biowan » Fri Jan 11, 2019 4:01 pm

Hi all,

Since the last update on 3.9.1, page with loadmodule (or loadposition) generate some wrong characters, looks like wrong encoding. For exemple : François --> François

The page content is correct without loadmodule.

Can someone has the same problem ?
Thank you for your help.
biowan
: rien à voir avec les supers héros :

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 36585
Joined: Sat Apr 05, 2008 9:58 pm

Re: loadmodule generate wrong characters on page

Post by Webdongle » Fri Jan 11, 2019 4:21 pm

Is it a multilingual site ?
http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

biowan
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Sat Sep 17, 2005 9:50 am
Location: Switzerland
Contact:

Re: loadmodule generate wrong characters on page

Post by biowan » Mon Jan 14, 2019 10:04 am

Hi @Webdongle,

Yes, it is a multilingual site. But there was no problem before the version 3.9.1.

Thank your for your help.
biowan
: rien à voir avec les supers héros :

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 36585
Joined: Sat Apr 05, 2008 9:58 pm

Re: loadmodule generate wrong characters on page

Post by Webdongle » Mon Jan 14, 2019 12:26 pm

http://www.weblinksonline.co.uk/
https://www.weblinksonline.co.uk/updating-joomla.html
"The definition of insanity is doing the same thing over and over again, but expecting different results": Albert Einstein

biowan
Joomla! Apprentice
Joomla! Apprentice
Posts: 39
Joined: Sat Sep 17, 2005 9:50 am
Location: Switzerland
Contact:

Re: loadmodule generate wrong characters on page

Post by biowan » Mon Jan 14, 2019 3:26 pm

Ok, the version 3.9.x isn't supported on this forum.
biowan
: rien à voir avec les supers héros :

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 10605
Joined: Thu Feb 15, 2007 5:48 am
Location: Oxford, UK
Contact:

Re: loadmodule generate wrong characters on page

Post by toivo » Mon Jan 14, 2019 3:37 pm

Please go ahead with the FPA installation. It supports 3.9.x and the version info on the page with the download link has now been updated.
Toivo Talikka, Global Moderator

troubleshooting smtp and other articles https://talikka.com/joomla

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18760
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: loadmodule generate wrong characters on page

Post by infograf768 » Tue Jan 15, 2019 7:58 am

What kind of module are you loading ?
Where is the `François` word? In the module? in the page?
In this last case using which type of content/component?

Please post a url of the site so that we can have a look at the encoding error.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group


Post Reply

Return to “Language - Joomla! 3.x”