Front end login stopped working

General questions relating to Joomla! 3.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
JamieO
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri Apr 12, 2019 8:55 am

Front end login stopped working

Post by JamieO » Fri Apr 12, 2019 11:35 am

We've recently found that the front end login point on our website isn't working. Not sure exactly when was the last time someone tried to login and found it didn't work but it doesn't work now. The site is about four years old and we've updated it regularly and so it's now running on Joomla 3.9.5 and PHP 7.1. We used a Yootheme theme called Sixth Avenue and it is the original one so I guess this could be tied to this. (Will be setting up a copy site and upgrading to latest version of the theme).

We're not getting any error messages - just the login point doesn't allow access. Access through the Admin panel is fine.

Hoping someone can help.
Last edited by toivo on Fri Apr 12, 2019 11:54 am, edited 1 time in total.
Reason: mod note: moved, not related to 3.x Performance

abhimodicool77
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Apr 12, 2019 11:49 am

Re: Front end login stopped working

Post by abhimodicool77 » Fri Apr 12, 2019 11:57 am

Have a look in your error_log file. It would be easy to focus on the issue.

User avatar
AMurray
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4672
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Front end login stopped working

Post by AMurray » Fri Apr 12, 2019 11:21 pm

Jamie0 wrote:We used a Yootheme theme called Sixth Avenue and it is the original one so I guess this could be tied to this. (Will be setting up a copy site and upgrading to latest version of the theme).
In meantime, can you check it works with Protostar to confirm your suspicion it could be the YooTheme template?
Regards,
--------------------------------------------------------------
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.

CDXXonline
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 160
Joined: Fri Oct 13, 2017 8:00 pm

Re: Front end login stopped working

Post by CDXXonline » Sat Apr 13, 2019 4:10 am

You could also create another login module for testing purposes just to make sure the problem isn't specific to that module. And check access level in module and menu item if applicable.

JamieO
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri Apr 12, 2019 8:55 am

Re: Front end login stopped working

Post by JamieO » Wed Apr 17, 2019 4:10 pm

Hello - Thank you for your help. We have tried all of the above and nothing is working. There is just np reaction when you click login just the page you are on reloads! Would be really grateful for any more ideas to try.
Thanks

JamieO
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri Apr 12, 2019 8:55 am

Re: Front end login stopped working

Post by JamieO » Wed Apr 17, 2019 4:42 pm

Could it be because our configuration.php is set to 444?

gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3775
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: Front end login stopped working

Post by gws » Wed Apr 17, 2019 4:53 pm

JamieO wrote:
Wed Apr 17, 2019 4:42 pm
Could it be because our configuration.php is set to 444?
No 444 is correct.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 7150
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: Front end login stopped working

Post by sozzled » Wed Apr 17, 2019 7:06 pm

JamieO wrote:
Fri Apr 12, 2019 11:35 am
We've recently found that the front end login point on our website isn't working.
In what way, specifically, is the "login point" on your website not working?

JamieO wrote:
Fri Apr 12, 2019 11:35 am
We're not getting any error messages - just the login point doesn't allow access.
In what way, specifically, does the "login point" not allow access? What does the "login point" look like (perhaps a before and after screenshot)?

Image

Did you look at the
abhimodicool77 wrote:
Fri Apr 12, 2019 11:57 am
... error_log file ...
as suggested?
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?

JamieO
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri Apr 12, 2019 8:55 am

Re: Front end login stopped working

Post by JamieO » Tue Apr 23, 2019 9:57 am

Hello the Error.php file says:


#
#<?php die('Forbidden.'); ?>
#Date: 2019-04-04 13:31:50 UTC
#Software: Joomla Platform 13.1.0 Stable [ Curiosity ] 24-Apr-2013 00:00 GMT

#Fields: datetime priority clientip category message
2019-04-04T13:31:50+00:00 INFO 186.46.220.234 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-05T04:06:54+00:00 INFO 121.101.191.2 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-05T23:29:49+00:00 INFO 78.130.152.11 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-06T15:39:18+00:00 INFO 203.109.112.9 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-08T00:02:47+00:00 INFO 182.52.132.43 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-08T18:52:44+00:00 INFO 95.180.167.208 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-09T12:07:28+00:00 INFO 114.32.134.114 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-10T16:51:06+00:00 INFO 87.107.60.53 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-11T14:04:10+00:00 INFO 94.124.193.242 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-12T11:34:18+00:00 INFO 94.130.126.94 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-12T15:24:22+00:00 INFO 80.129.42.2 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-17T01:27:53+00:00 INFO 117.254.58.212 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-18T19:47:12+00:00 INFO 35.208.62.231 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-19T06:04:16+00:00 INFO 173.44.41.229 joomlafailure Username and password do not match or you do not have an account yet.
2019-04-19T16:28:16+00:00 INFO 125.25.119.42 joomlafailure Username and password do not match or you do not have an account yet.

JamieO
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Fri Apr 12, 2019 8:55 am

Re: Front end login stopped working

Post by JamieO » Tue Apr 23, 2019 10:00 am

I have tried adding a new registered user but that doesn't work either

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 11032
Joined: Thu Feb 15, 2007 5:48 am
Location: Oxford, UK

Re: Front end login stopped working

Post by toivo » Tue Apr 23, 2019 10:09 am

JamieO wrote:
Tue Apr 23, 2019 10:00 am
I have tried adding a new registered user but that doesn't work either
What exactly is not working when you try to add a new user?
Toivo Talikka, Global Moderator
troubleshooting smtp and other articles http://talikka.com/joomla


Post Reply

Return to “General Questions/New to Joomla! 3.x”