Joomla 1.5 site became slow after moving to https

General questions relating to Joomla! 1.5 There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
ashish24mishra
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu May 02, 2019 12:14 pm

Joomla 1.5 site became slow after moving to https

Post by ashish24mishra » Tue May 07, 2019 11:18 am

Moved my joomla site (v1.5) to HTTPS. Now the site is running very slow.

- cache is enabled
- installed JCH optimise (the css/images don't render sometimes so disabled now)

Please help.

Regards,
Ash

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 11118
Joined: Thu Feb 15, 2007 5:48 am
Location: Oxford, UK

Re: Joomla database connection change

Post by toivo » Tue May 07, 2019 2:11 pm

If this is a different website running Joomla 1.5, you should have started a new topic in the Joomla 1.5 forum. Would you like me to move this post there?

Joomla 1.5 had its last maintenance version version 1.5.26 seven (7) years ago. Therefore the best advice the volunteers here usually give is to migrate the site urgently to a supported version of Joomla.
Toivo Talikka, Global Moderator
troubleshooting smtp and other articles http://talikka.com/joomla

ashish24mishra
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Thu May 02, 2019 12:14 pm

Re: Joomla database connection change

Post by ashish24mishra » Tue May 07, 2019 3:03 pm

Apologies for not posting on specific forum. Yes, please move it if possible, thanks


Post Reply

Return to “General Questions/New to Joomla! 1.5”