Hyperlink won't work

This forum is for general questions about extensions for Joomla! 3.x.

Moderators: pe7er, General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
linlinc
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Jan 29, 2019 11:46 am

Hyperlink won't work

Post by linlinc » Thu Jun 13, 2019 1:40 pm

Hello everyone,

I have created a new page using K2 on Joomla called "Twin Range" on my company's website. Please see below...

https://www.gossoutdoor.co.uk/products/ ... ms/classic

However, when clicked on the link, it sends the user directly to the homepage instead of the actual page I have created.

1. I have updated Joomla.
2. I have made sure the page is published.

What could be the problem other than this?

Please help!

Thank you.

Image

User avatar
AMurray
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4876
Joined: Sat Feb 13, 2010 7:35 am
Location: Australia

Re: Hyperlink won't work

Post by AMurray » Fri Jun 14, 2019 11:55 pm

I see the problem, I don't know why it directs to home page.

Suggestions: (trial and error):

* Check the page's access level i.e. public/guest etc.
* Delete the image, delete the link and re-insert it.
* Check Redirects component, perhaps there's some sort of redirect (unintended) that is in place.
Regards,
--------------------------------------------------------------
A Murray
Millennium Falcon - it's the ship that made the Kessel run in less than 12 parsecs! The fastest hunk of junk in the galaxy.


Post Reply

Return to “Extensions for Joomla! 3.x”