Ajax error when upgrading joomla from 3.9.4 to 3.9.8

Need help upgrading your Joomla! website or converting to Joomla! 3.x?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
Dusan88
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Jul 07, 2019 4:10 pm

Ajax error when upgrading joomla from 3.9.4 to 3.9.8

Post by Dusan88 » Sun Jul 07, 2019 4:49 pm

Hi,

when I try to upgrade joomla I get the error:
<strong>AJAX Loading Error</strong><br/>HTTP Status: 500 (Internal Server Error)<br/>Internal status:
error<br/>XHR ReadyState: 4<br/>Raw server response:<br/>(HTML containing script tags) 

I already applied below procedures

viewtopic.php?t=807550
https://www.akeebabackup.com/documentat ... ackup.html
https://www.itoctopus.com/ajax-loading- ... la-website
viewtopic.php?t=949664


Does anyone have an idea of what it can be?
Thanks in advance.

User avatar
paulala
Joomla! Explorer
Joomla! Explorer
Posts: 301
Joined: Sat Oct 30, 2010 12:32 pm
Location: Scotland
Contact:

Re: Ajax error when upgrading joomla from 3.9.4 to 3.9.8

Post by paulala » Sun Jul 14, 2019 5:33 pm

Can you please provide an FPA and also perhaps a screenshot of the error
Warm Regards,
Paula Livingstone, Skydiving Instructor and Network Security Consultant
https://paulalivingstone.com
http://rustyice.co.uk

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 19704
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Ajax error when upgrading joomla from 3.9.4 to 3.9.8

Post by leolam » Mon Jul 15, 2019 5:52 pm

The perfect solution for the Ajax Loading error http://lmgtfy.com/?q=ajax%20loading%20error%20joomla

Leo 8)
Joomla's #1 Professional Support Provider:
-> Joomla Professional Support: https://gws-desk.com -
-> Joomla Specialized Hosting Solutions: https://gws-host.com -
-> Joomla Webmaster Services: gws-webmaster.services

User avatar
paulala
Joomla! Explorer
Joomla! Explorer
Posts: 301
Joined: Sat Oct 30, 2010 12:32 pm
Location: Scotland
Contact:

Re: Ajax error when upgrading joomla from 3.9.4 to 3.9.8

Post by paulala » Mon Jul 15, 2019 5:54 pm

leolam wrote:
Mon Jul 15, 2019 5:52 pm
The perfect solution for the Ajax Loading error http://lmgtfy.com/?q=ajax%20loading%20error%20joomla

Leo 8)
haha wheres that like button when you need it
Warm Regards,
Paula Livingstone, Skydiving Instructor and Network Security Consultant
https://paulalivingstone.com
http://rustyice.co.uk


Post Reply

Return to “Migrating and Upgrading to Joomla! 3.x”