Error installing joomla 4.2.2 Topic is solved

General questions relating to Joomla! 4.x.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Windows Defender SmartScreen Issues <-- please read this if using Windows 10
Locked
erick wolff
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Tue Sep 06, 2022 7:43 pm

Error installing joomla 4.2.2

Post by erick wolff » Tue Sep 06, 2022 7:59 pm

Forgive me my english, i'm brazilian and i'm using the online translator.


Please I ask for your help, I am very worried

I tried to install it in different ways and the error is constant.

The pages are completely unconfigured in windows, being only visible in the appel, compromising browser access.


I did several searches, installed and reinstalled several times and the error persists... I even tried to install manually and the error continues

Here are images of my installed site:
You do not have the required permissions to view the files attached to this post.

sozzled
I've been banned!
Posts: 13639
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia

Re: Error installing joomla 4.2.2

Post by sozzled » Tue Sep 06, 2022 8:11 pm

This looks like the "double gzip" problem with J! 4.x (often mentioned on this forum). See https://www.google.com/search?q=Joomla+ ... D+problems for solutions.

A similar issue was discussed (and resolved) four days ago here: posting.php?mode=quote&f=808&p=3669496

erick wolff
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Tue Sep 06, 2022 7:43 pm

Re: Error installing joomla 4.2.2

Post by erick wolff » Tue Sep 06, 2022 9:07 pm

forgive me for my difficulty in searching the forum, and once again thank you for indicating ways

erick wolff
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Tue Sep 06, 2022 7:43 pm

Re: Error installing joomla 4.2.2

Post by erick wolff » Tue Sep 06, 2022 10:51 pm

It worked, I managed to solve the pbm, thanks for the help


Locked

Return to “General Questions/New to Joomla! 4.x”